<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Republicans give Trump's budget the cold shoulder - via SuperSaiyan - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Republicans give Trump's budget the cold shoulder - via SuperSaiyan - Newsvine" />
<meta name="description" content="Republican leaders in Congress say they will go their own way on spending and largely ignore the budget President Trump sent to Congress on Tuesday, underlining a divide between the White House and his congressional allies on spending issues." />
<meta name="author" content="SuperSaiyan" />
<meta name="canonical" content="https://supersaiyan.newsvine.com/_news/2017/05/24/37568576-republicans-give-trumps-budget-the-cold-shoulder" />
<meta name="section" content="{&quot;domainName&quot;:&quot;supersaiyan&quot;,&quot;displayName&quot;:&quot;SuperSaiyan&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202FSuperSaiyan-1579258101.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/supersaiyan.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1219970820,&quot;numSeeds&quot;:&quot;9224&quot;,&quot;numComments&quot;:&quot;43451&quot;,&quot;numArticles&quot;:&quot;140&quot;,&quot;watchers&quot;:92}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:37568576,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;SuperSaiyan&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;supersaiyan&quot;,&quot;tags&quot;:[&quot;trump&quot;,&quot;politics&quot;,&quot;gop&quot;,&quot;donald-trump&quot;,&quot;trump-budget&quot;],&quot;seedSource&quot;:&quot;TheHill.com&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web04" />
<meta name="cip" content="63.149.30.46" />
<meta name="date" content="May 24, 2017, 6:48 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37568576" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=supersaiyan7E2045CD-FF3C-6B0F-621F-C2E7A466038C.jpg&width=original" />
<meta property="og:url" content="https://supersaiyan.newsvine.com/_news/2017/05/24/37568576-republicans-give-trumps-budget-the-cold-shoulder" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Republicans give Trump's budget the cold shoulder" />
<meta property="og:description" content="Republican leaders in Congress say they will go their own way on spending and largely ignore the budget President Trump sent to Congress on Tuesday, underlining a divide between the White House and his congressional allies on spending issues." />
<meta property="nv:contentId" content="37568576" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51746" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/6298f0c9c2e256b3002f7c3229c4097e75e9a56f.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/f07ed1162f5a3427997045f7b89bd97012961569.js?v=51746"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/db6afa340e2e6f125b96e7d58cb19cea3d2d0e43.css?v=51746" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/c6e795f8cd0d14fe47f8a1f8571bfbf7cc839262.js?v=51746"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F24%2F37568576-republicans-give-trumps-budget-the-cold-shoulder&amp;rand=1069266487&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F24%2F37568576-republicans-give-trumps-budget-the-cold-shoulder&amp;rand=1069266487&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202FSuperSaiyan-1579258101.jpg&amp;width=80"
		data-domain-name="supersaiyan"
		data-display-name="SuperSaiyan">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202FSuperSaiyan-1579258101.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://supersaiyan.newsvine.com/" rel="twipsy" title="View SuperSaiyan's Column"  data-placement="bottom">
				SuperSaiyan			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13119&quot;,&quot;seedCount&quot;:&quot;112544&quot;,&quot;memberCount&quot;:&quot;2723&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495632788,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="1. Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://onehundredtwelvthcongres.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;onehundredtwelvthcongres&quot;,&quot;displayName&quot;:&quot;112th Congress: Keeping tabs&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/onehundredtwelvthcongres.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5695&quot;,&quot;articleCount&quot;:&quot;154&quot;,&quot;seedCount&quot;:&quot;628&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;Much the same as the 111th Congress group...just updated to include the newest congress about to sit.&quot;,&quot;createDate&quot;:1289944500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1357136001,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="112th Congress: Keeping tabs"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="onehundredtwelvthcongres"
		data-display-name="112th Congress: Keeping tabs">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://115thuscongress.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;115thuscongress&quot;,&quot;displayName&quot;:&quot;115th United States Congress&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/115thuscongress.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5698&quot;,&quot;articleCount&quot;:&quot;1626&quot;,&quot;seedCount&quot;:&quot;9580&quot;,&quot;memberCount&quot;:&quot;254&quot;,&quot;description&quot;:&quot;Keeping tabs on what the House and Senate are dong - or not doing.&quot;,&quot;createDate&quot;:1289951700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1491946875,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="115th United States Congress"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=70"
		data-domain-name="115thuscongress"
		data-display-name="115th United States Congress">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Jerry61199714853-7A3D-7022-E67E-26298C06042A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://absolutelynopolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;absolutelynopolitics&quot;,&quot;displayName&quot;:&quot;Absolutely NO Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/absolutelynopolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5091&quot;,&quot;articleCount&quot;:&quot;3645&quot;,&quot;seedCount&quot;:&quot;11642&quot;,&quot;memberCount&quot;:&quot;112&quot;,&quot;description&quot;:&quot;Join this Nation if you are tired of all the political bickering, and want to get away from it all.&quot;,&quot;createDate&quot;:1278326400,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495632932,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Absolutely NO Politics"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70"
		data-domain-name="absolutelynopolitics"
		data-display-name="Absolutely NO Politics">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mtmeyer1F6370F78-B818-9A3B-291D-873F11B39973.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://afghanistannews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;afghanistannews&quot;,&quot;displayName&quot;:&quot;Afghanistan News&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carlozAAAD478D-7B6D-FE8C-6274-96035E87E84C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/afghanistannews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4334&quot;,&quot;articleCount&quot;:&quot;59&quot;,&quot;seedCount&quot;:&quot;280&quot;,&quot;memberCount&quot;:&quot;38&quot;,&quot;description&quot;:&quot;Afghanistan news, stories, opinions, etc., including but not limited to history, culture, religion, government, ethnic groups, languages, war, refugees, and development.&quot;,&quot;createDate&quot;:1259522580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1385050740,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Afghanistan News"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carlozAAAD478D-7B6D-FE8C-6274-96035E87E84C.jpg&amp;width=70"
		data-domain-name="afghanistannews"
		data-display-name="Afghanistan News">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carlozAAAD478D-7B6D-FE8C-6274-96035E87E84C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://alecexposed.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;alecexposed&quot;,&quot;displayName&quot;:&quot;Alec Exposed&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=null-ProgressiveGrae0D627051-EC4A-A888-B84C-3F38C2D5EB70.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/alecexposed.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7029&quot;,&quot;articleCount&quot;:&quot;30&quot;,&quot;seedCount&quot;:&quot;549&quot;,&quot;memberCount&quot;:&quot;27&quot;,&quot;description&quot;:&quot;Discussions of the latest assault on American values by ALEC (a wholly paid for subsidiary of Koch Industries).&quot;,&quot;createDate&quot;:1316256540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1473266042,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Alec Exposed"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=null-ProgressiveGrae0D627051-EC4A-A888-B84C-3F38C2D5EB70.jpg&amp;width=70"
		data-domain-name="alecexposed"
		data-display-name="Alec Exposed">
		<img src="https://m.newsvine.com/servista/imagesizer?file=null-ProgressiveGrae0D627051-EC4A-A888-B84C-3F38C2D5EB70.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nopoliticsiran.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nopoliticsiran&quot;,&quot;displayName&quot;:&quot;Amazing Iran! (Non Political)&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=krishna109DE44E474-A10D-7232-18CE-E8DE512CB548.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nopoliticsiran.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8261&quot;,&quot;articleCount&quot;:&quot;9&quot;,&quot;seedCount&quot;:&quot;10&quot;,&quot;memberCount&quot;:&quot;14&quot;,&quot;description&quot;:&quot;Anything IRAN-- but no political controversy allowed! The country, the culture, the people, scenery, travel, history, technology, ethnography, architecture, etc. (Political items may be deleted without warning!)&quot;,&quot;createDate&quot;:1342456140,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1394495935,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Amazing Iran! (Non Political)"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=krishna109DE44E474-A10D-7232-18CE-E8DE512CB548.jpg&amp;width=70"
		data-domain-name="nopoliticsiran"
		data-display-name="Amazing Iran! (Non Political)">
		<img src="https://m.newsvine.com/servista/imagesizer?file=krishna109DE44E474-A10D-7232-18CE-E8DE512CB548.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americaschildren.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americaschildren&quot;,&quot;displayName&quot;:&quot;America's CHILDREN&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americaschildren.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5574&quot;,&quot;articleCount&quot;:&quot;162&quot;,&quot;seedCount&quot;:&quot;1519&quot;,&quot;memberCount&quot;:&quot;73&quot;,&quot;description&quot;:&quot;The importance of our children is too often ignored. We let children in our country go hungry, lack proper education, we don't place enough emphasis on keeping our children healthy, and we ignore many things happening to our children in our society in general. This group is for people who realize that children are our future, and that we need to raise awareness about everything that affects the well being of our children, their lives, and their futures.&quot;,&quot;createDate&quot;:1286977620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1389888342,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="America's CHILDREN"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americaschildren"
		data-display-name="America's CHILDREN">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americanhistory.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanhistory&quot;,&quot;displayName&quot;:&quot;American History&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanhistory.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3714&quot;,&quot;articleCount&quot;:&quot;190&quot;,&quot;seedCount&quot;:&quot;1050&quot;,&quot;memberCount&quot;:&quot;34&quot;,&quot;description&quot;:&quot;American History should always be remembered.&quot;,&quot;createDate&quot;:1243887780,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1486162216,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American History"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanhistory"
		data-display-name="American History">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6430&quot;,&quot;seedCount&quot;:&quot;57342&quot;,&quot;memberCount&quot;:&quot;1090&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495632439,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American Progressives"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://ampolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ampolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3552&quot;,&quot;seedCount&quot;:&quot;48639&quot;,&quot;memberCount&quot;:&quot;402&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="American_Politics"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://antidiscrimination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;antidiscrimination&quot;,&quot;displayName&quot;:&quot;Anti-Discrimination&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/antidiscrimination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4890&quot;,&quot;articleCount&quot;:&quot;3946&quot;,&quot;seedCount&quot;:&quot;34738&quot;,&quot;memberCount&quot;:&quot;882&quot;,&quot;description&quot;:&quot;This group is for those who believe people should not be discriminated against because of Age, Ancestry, Creed, Disability, Genetic Testing, Marital Status, National Origin, Race, Religion, Sex, Sexual Orientation, etc.\n&quot;,&quot;createDate&quot;:1273546500,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495549564,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Anti-Discrimination"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70"
		data-domain-name="antidiscrimination"
		data-display-name="Anti-Discrimination">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate34C7AD39-106A-A70B-EC04-EEF0B4FBEBAD.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://centervine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;centervine&quot;,&quot;displayName&quot;:&quot;Centervine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/centervine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;481&quot;,&quot;articleCount&quot;:&quot;4056&quot;,&quot;seedCount&quot;:&quot;28024&quot;,&quot;memberCount&quot;:&quot;540&quot;,&quot;description&quot;:&quot;A group dedicated to writing and discussing the issues without the partison background noise.&quot;,&quot;createDate&quot;:1166809680,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495589770,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Centervine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70"
		data-domain-name="centervine"
		data-display-name="Centervine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=leemarchettaC42C2400-599A-226C-1278-664267232AB7.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://chaplaincy.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;chaplaincy&quot;,&quot;displayName&quot;:&quot;Chaplain's Corner&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=Enoch2699399D8226C83-70F7-F051-313C-2DBDC164661F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/chaplaincy.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7629&quot;,&quot;articleCount&quot;:&quot;157&quot;,&quot;seedCount&quot;:&quot;3&quot;,&quot;memberCount&quot;:&quot;209&quot;,&quot;description&quot;:&quot;Confidential Chaplain services available no charge through e-mail.&quot;,&quot;createDate&quot;:1329546360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495627135,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Chaplain's Corner"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=Enoch2699399D8226C83-70F7-F051-313C-2DBDC164661F.jpg&amp;width=70"
		data-domain-name="chaplaincy"
		data-display-name="Chaplain's Corner">
		<img src="https://m.newsvine.com/servista/imagesizer?file=Enoch2699399D8226C83-70F7-F051-313C-2DBDC164661F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://childabuse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;childabuse&quot;,&quot;displayName&quot;:&quot;Child Abuse &amp; Abductions&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/childabuse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5181&quot;,&quot;articleCount&quot;:&quot;313&quot;,&quot;seedCount&quot;:&quot;5572&quot;,&quot;memberCount&quot;:&quot;248&quot;,&quot;description&quot;:&quot;A place to collect and discuss the terrible epidemic of child abuse, abductions, kidnappings, rape, mal-treatment and neglect of our children that is going on in this country.&quot;,&quot;createDate&quot;:1279786800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495573023,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Child Abuse &amp; Abductions"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70"
		data-domain-name="childabuse"
		data-display-name="Child Abuse &amp; Abductions">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jerry611CB654141-EB64-92B1-2508-D5894C436894.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		I'm a 37 Yr. Old NewYorker who is very intrested in Politics, Current Events, History, ect	</span>

	<span class="c-author-stats">
		Articles:&nbsp;140 
		Seeds:&nbsp;9224 
		Comments:&nbsp;43451 
		Since:&nbsp;Aug 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37568576"><div class="j-article-column c-article-column" 
			data-domain="supersaiyan" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Republicans give Trump's budget the cold shoulder" 
			data-content-id="37568576"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Republicans give Trump's budget the cold shoulder</h1>

					<div class="j-abuse-reports" data-content-id="37568576">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://supersaiyan.newsvine.com/">SuperSaiyan</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://thehill.com/homenews/house/334860-republicans-give-trumps-budget-the-cold-shoulder"><img src="//www.google.com/s2/favicons?domain=thehill.com" alt="SOURCE FAVICON" />TheHill.com</a></span>
						</div>
			<div class="c-dateline">Seeded on Wed May 24, 2017 3:47 AM</div>

			<div class="c-tags"><ul><li><a href="/trump" rel="tag">trump</a></li><li><a href="/politics" rel="tag">politics</a></li><li><a href="/gop" rel="tag">gop</a></li><li><a href="/donald-trump" rel="tag">donald-trump</a></li><li><a href="/trump-budget" rel="tag">trump-budget</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="2" data-content-id="37568576"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="SuperSaiyan" data-content-type="" data-domain-name="supersaiyan" data-content-id="37568576" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=supersaiyan7E2045CD-FF3C-6B0F-621F-C2E7A466038C.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>Republican leaders in Congress say they will go their own way on spending and largely ignore the budget President Trump sent to Congress on Tuesday, underlining a divide between the White House and his congressional allies on spending issues.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://1publicdiscussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;1publicdiscussion&quot;,&quot;displayName&quot;:&quot;1. Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/1publicdiscussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8874&quot;,&quot;articleCount&quot;:&quot;13119&quot;,&quot;seedCount&quot;:&quot;112543&quot;,&quot;memberCount&quot;:&quot;2723&quot;,&quot;description&quot;:&quot;Whether it's politics, technology, religion, entertainment, odd news, science, health, or whatever, discuss it here.&quot;,&quot;createDate&quot;:1356221940,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495631073,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70"
		data-domain-name="1publicdiscussion"
		data-display-name="1. Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=carloz64A3BF51-0C9E-A09C-0D4A-79019B2B43C9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://1publicdiscussion.newsvine.com/" class="c-group-name">1. Public Discussion</a></li><li class="">
	<a href="https://americanprog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americanprog&quot;,&quot;displayName&quot;:&quot;American Progressives&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/americanprog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5761&quot;,&quot;articleCount&quot;:&quot;6430&quot;,&quot;seedCount&quot;:&quot;57342&quot;,&quot;memberCount&quot;:&quot;1090&quot;,&quot;description&quot;:&quot;This group is dedicated to promoting real change and progressive ideals both inside the major parties and through establishment and support of national and regional progressive parties.&quot;,&quot;createDate&quot;:1291775700,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495632439,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="americanprog"
		data-display-name="American Progressives">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://americanprog.newsvine.com/" class="c-group-name">American Progressives</a></li><li class="">
	<a href="https://ampolitics.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;ampolitics&quot;,&quot;displayName&quot;:&quot;American_Politics&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/ampolitics.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5468&quot;,&quot;articleCount&quot;:&quot;3552&quot;,&quot;seedCount&quot;:&quot;48639&quot;,&quot;memberCount&quot;:&quot;402&quot;,&quot;description&quot;:&quot;This group is for politics in America (USA). All political parties welcome. Left, Right, Center, Up, Down, whatever. It's all good.&quot;,&quot;createDate&quot;:1284636660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="ampolitics"
		data-display-name="American_Politics">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://ampolitics.newsvine.com/" class="c-group-name">American_Politics</a></li><li class="">
	<a href="https://extremeliberaldemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;extremeliberaldemocrats&quot;,&quot;displayName&quot;:&quot;Extreme Liberal Democrats&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/extremeliberaldemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;6136&quot;,&quot;articleCount&quot;:&quot;1871&quot;,&quot;seedCount&quot;:&quot;21064&quot;,&quot;memberCount&quot;:&quot;96&quot;,&quot;description&quot;:&quot;This group is for extremely passionate Democrats and those who are proud of it. We know the only way to stop the madness of the Tea Party is to speak out and do it loudly. We we are NOT is a violent group. Remember. The pen is mightier than the sword! Find your voices, Democrats! But stay within the newsvine CoH. Always. Nothing is worth getting suspended or banned.&quot;,&quot;createDate&quot;:1298831580,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="extremeliberaldemocrats"
		data-display-name="Extreme Liberal Democrats">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://extremeliberaldemocrats.newsvine.com/" class="c-group-name">Extreme Liberal Democrats</a></li><li class="">
	<a href="https://firedupdemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;firedupdemocrats&quot;,&quot;displayName&quot;:&quot;FIRED UP DEMOCRATS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/firedupdemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5481&quot;,&quot;articleCount&quot;:&quot;5292&quot;,&quot;seedCount&quot;:&quot;47027&quot;,&quot;memberCount&quot;:&quot;759&quot;,&quot;description&quot;:&quot;This group is for Democrats who are fired up &amp; want other like minded voters to be fired up too. We must keep the Democratic interest strong, and the Democratic voter turnout high, or risk losing control of our government to right-wing extremists. We can't afford to allow our country to be hurt like that again.&quot;,&quot;createDate&quot;:1285006020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495624138,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70"
		data-domain-name="firedupdemocrats"
		data-display-name="FIRED UP DEMOCRATS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=illuminate628C3265-62AA-7A24-2694-9C30A10D55C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://firedupdemocrats.newsvine.com/" class="c-group-name">FIRED UP DEMOCRATS!</a></li><li class="">
	<a href="https://maddow-fans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;maddow-fans&quot;,&quot;displayName&quot;:&quot;Mad For Rachel Maddow&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/maddow-fans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2577&quot;,&quot;articleCount&quot;:&quot;3091&quot;,&quot;seedCount&quot;:&quot;24060&quot;,&quot;memberCount&quot;:&quot;2093&quot;,&quot;description&quot;:&quot;For Fangirls and Fanboys of Rachel Maddow!  We can use this group to track stories about Rachel as well as topics that she covers on her show(s). All are welcome!&quot;,&quot;createDate&quot;:1222358520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="maddow-fans"
		data-display-name="Mad For Rachel Maddow">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://maddow-fans.newsvine.com/" class="c-group-name">Mad For Rachel Maddow</a></li><li class="">
	<a href="https://mjl-3nationoffriends.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;mjl-3nationoffriends&quot;,&quot;displayName&quot;:&quot;MJL-3 Nation of friends&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/mjl-3nationoffriends.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8927&quot;,&quot;articleCount&quot;:&quot;2463&quot;,&quot;seedCount&quot;:&quot;16572&quot;,&quot;memberCount&quot;:&quot;361&quot;,&quot;description&quot;:&quot;A nation of friends where we  can discuss topics without hate and insults..a fun time and an escape..&quot;,&quot;createDate&quot;:1358122200,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70"
		data-domain-name="mjl-3nationoffriends"
		data-display-name="MJL-3 Nation of friends">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mjl-38CE5B5C7-EBEB-0574-9B9E-CA6FAB999B05.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://mjl-3nationoffriends.newsvine.com/" class="c-group-name">MJL-3 Nation of friends</a></li><li class="">
	<a href="https://newsvin-addicts.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;newsvin-addicts&quot;,&quot;displayName&quot;:&quot;NewsVine Addicts&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/newsvin-addicts.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2244&quot;,&quot;articleCount&quot;:&quot;807&quot;,&quot;seedCount&quot;:&quot;10037&quot;,&quot;memberCount&quot;:&quot;76&quot;,&quot;description&quot;:&quot;A place for Newsvine Addicts to share in the yin and yang that comes from being a heavy user of Newsvine, the joy and frustration of the addiction, the panic attacks sparked by Vine downtime, etc.\n\n\nJust one restriction: articles only, no seeds.&quot;,&quot;createDate&quot;:1217010840,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="newsvin-addicts"
		data-display-name="NewsVine Addicts">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://newsvin-addicts.newsvine.com/" class="c-group-name">NewsVine Addicts</a></li><li class="">
	<a href="https://analysis.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;analysis&quot;,&quot;displayName&quot;:&quot;Political Analysis&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/analysis.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;84&quot;,&quot;articleCount&quot;:&quot;11329&quot;,&quot;seedCount&quot;:&quot;87244&quot;,&quot;memberCount&quot;:&quot;3027&quot;,&quot;description&quot;:&quot;Dedicated to non-partisan analysis of political developments and movements with a strong emphasis on in-depth information and research.&quot;,&quot;createDate&quot;:1162587240,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495630036,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70"
		data-domain-name="analysis"
		data-display-name="Political Analysis">
		<img src="https://m.newsvine.com/servista/imagesizer?file=killfile7A30EA83-1633-A710-6A7A-134CEFA787FA.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://analysis.newsvine.com/" class="c-group-name">Political Analysis</a></li><li class="">
	<a href="https://politicaleconomy.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;politicaleconomy&quot;,&quot;displayName&quot;:&quot;Political Economy &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rayjsD97E10EB-DC8B-3802-4C2E-1E746A6289E7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/politicaleconomy.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1926&quot;,&quot;articleCount&quot;:&quot;221&quot;,&quot;seedCount&quot;:&quot;3829&quot;,&quot;memberCount&quot;:&quot;50&quot;,&quot;description&quot;:&quot;Contemporarily, political economy refers to different, but related, approaches to studying economic and political behaviors, ranging from the combining of economics with other fields, to the using of different, fundamental assumptions that challenge orthodox economic assumptions. [Wikipedia]&quot;,&quot;createDate&quot;:1208347320,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rayjsD97E10EB-DC8B-3802-4C2E-1E746A6289E7.jpg&amp;width=70"
		data-domain-name="politicaleconomy"
		data-display-name="Political Economy ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rayjsD97E10EB-DC8B-3802-4C2E-1E746A6289E7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://politicaleconomy.newsvine.com/" class="c-group-name">Political Economy </a></li><li class="">
	<a href="https://usapol.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usapol&quot;,&quot;displayName&quot;:&quot;Politics in USA&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usapol.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;886&quot;,&quot;articleCount&quot;:&quot;1563&quot;,&quot;seedCount&quot;:&quot;23439&quot;,&quot;memberCount&quot;:&quot;335&quot;,&quot;description&quot;:&quot;Dedicated to the political issues of United States Of America&quot;,&quot;createDate&quot;:1178517960,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=70"
		data-domain-name="usapol"
		data-display-name="Politics in USA">
		<img src="https://m.newsvine.com/servista/imagesizer?file=redwolfF8D50874-4BE7-5447-E1C3-87CF2E2E2C43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usapol.newsvine.com/" class="c-group-name">Politics in USA</a></li><li class="">
	<a href="https://usarpp.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usarpp&quot;,&quot;displayName&quot;:&quot;Progressive News &amp; Opinion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usarpp.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4435&quot;,&quot;articleCount&quot;:&quot;1920&quot;,&quot;seedCount&quot;:&quot;14739&quot;,&quot;memberCount&quot;:&quot;380&quot;,&quot;description&quot;:&quot;Focus on progressive news\/issues only. No right-wing pundit stories or bashing.&quot;,&quot;createDate&quot;:1262418660,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70"
		data-domain-name="usarpp"
		data-display-name="Progressive News &amp; Opinion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=mentalshift5FD89F35-71FA-982D-4B65-36B772E13166.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usarpp.newsvine.com/" class="c-group-name">Progressive News & Opinion</a></li><li class="">
	<a href="https://southernliberaldemocrats.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;southernliberaldemocrats&quot;,&quot;displayName&quot;:&quot;Southern Liberal Democrats&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/southernliberaldemocrats.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;5917&quot;,&quot;articleCount&quot;:&quot;960&quot;,&quot;seedCount&quot;:&quot;12394&quot;,&quot;memberCount&quot;:&quot;66&quot;,&quot;description&quot;:&quot;This group is for Southern liberal Democrats and other Dems who support them in spirit. Let's turn the South blue together!&quot;,&quot;createDate&quot;:1295147520,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="southernliberaldemocrats"
		data-display-name="Southern Liberal Democrats">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://southernliberaldemocrats.newsvine.com/" class="c-group-name">Southern Liberal Democrats</a></li><li class="">
	<a href="https://nationjbb.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nationjbb&quot;,&quot;displayName&quot;:&quot;The People's Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nationjbb.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12206&quot;,&quot;articleCount&quot;:&quot;4004&quot;,&quot;seedCount&quot;:&quot;34420&quot;,&quot;memberCount&quot;:&quot;989&quot;,&quot;description&quot;:&quot;An Iron Fist in a Blue Velvet Glove...&quot;,&quot;createDate&quot;:1407696180,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495632568,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70"
		data-domain-name="nationjbb"
		data-display-name="The People's Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jbb089085AC8-F077-692B-14B0-04B1D36F6A23.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://nationjbb.newsvine.com/" class="c-group-name">The People's Nation</a></li><li class="c-hide">
	<a href="https://12stepthevine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;12stepthevine&quot;,&quot;displayName&quot;:&quot;The Vine 12 Step&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/12stepthevine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3577&quot;,&quot;articleCount&quot;:&quot;1712&quot;,&quot;seedCount&quot;:&quot;25123&quot;,&quot;memberCount&quot;:&quot;444&quot;,&quot;description&quot;:&quot;Are you a Newsvine junkie? Can you just not stay away? Are you compelled to write and seed? This is a group for people who just can't say no the Vine. Get it off your chest here.  \n\nThe idea of this group is that you can post anything that makes you feel better, anything at all, on any topic, everyone shares. Tell us stories, find interesting, eclectic or even obscure topics - enlighten us with bursts of wisdom.  \n\nThere is only one rule: discussion must remain respectful. No flaming, no ad &quot;,&quot;createDate&quot;:1241414100,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495622844,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="12stepthevine"
		data-display-name="The Vine 12 Step">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://12stepthevine.newsvine.com/" class="c-group-name">The Vine 12 Step</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37568576" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1495633688 -->